MIDI 'velocity squares' in the red. Please help!

MrSpock

Junior Member
Not the most articulate subject title ever but hopefully you'll get the gist of what I mean. First off, I'm fairly new to the whole 'electronic drums thing' and, to be honest, I'm not yet familiar with my gear & how to get the best from it. My main problem is that I'm getting loud (into the red!) overload spikes on certain hits when I'm using my e-kit as a MIDI Controller & to date I can't seem to figure out how to avoid them! I'm using a ROLAND TD4 V-Drums kit as my MIDI trigger controller via a CM- ONE MIDI-to-USB cable into my MAC running LOGIC PRO 9 DAW then using NATIVE INSTRUMENT'S 'Abbey Road '60s Drummer' software to play back my captured MIDI notes. Overall it's all sounding pretty good however, for every take I do there are noticeable hits that are clipping (these hits can be highlighted when examining the triggered notes in the Piano Roll window, every hit that clips is shown as a red box velocity-wise). Without having to get too technical (ideally I just want to play in my drum part in real time along to what's already been put down and that's that!) what's the best way to get around this issue? (To date I've been laboriously combing through each part I put down seeking out & highlighting these red boxes then attempting to do a universal drag down on the velocity scale in Hyper Edit mode but it's a complete faff & can take ages! Like I say, I just want to be able to play in my part (as I've done for years no problem on a traditionally mic'd up acoustic kit). Any advice/insights on this matter gratefully accepted. Thanks in advance!
 
Last edited:
I'm unfamiliar with Roland E-kits but on my Alesis kit there are sensitivity settings in the module. That allows you to scale up or down the MIDI velocity that is output in relation to the pad strike velocity. That would be the first thing I'd check.
 
Top