Just Being Honest

SYMBOLIC DEATH

Senior Member
I'm fine with the new format, and I haven't had any of the reported issues.
The social media thing I get for some, and that's why I don't use my name etc. I'm also not on any of the big social media sites due to what I do for a living, so you don't need to worry about me sharing stuff there.
 

wildbill

Platinum Member
How do I delete pvt messages?
Not sure if this is correct, but your name should be at the top right of the page, with an envelope and an alert bell next to it.
If you click the envelope (conversations), it will take you to those messages. I don't think you can 'delete' them, but you can
'leave' them.

Seems a bit off to me. Those should be 'private' messages and not 'conversations'.
I guess there are no more 'private messages' without writing a hard copy mailed letter or something.
I feel old.
 
Last edited:

Darth Vater

Senior Member
Not sure if this is correct, but your name should be at the top right of the page, with an envelope and an alert bell next to it.
If you click the envelope (conversations), it will take you to those messages. I don't think you can 'delete' them, but you can
'leave' them.

Seems a bit off to me. Those should be 'private' messages and not 'conversations'.
I guess there are no more 'private messages' without writing a hard copy mailed letter or something.
I feel old.
That looks like it works if you select "leave". Thanks Bill appreciate it.
 

MrInsanePolack

Platinum Member
Okay, almost a week now and some things are better. I now see newest unread post first, can select the page I want, and noticed I can get back to the subforum at the bottom of the page under the last post. I still don't like the share button. That won't change.

Logging in is still manual. I have the stay logged in button checked but it doesn't work. I've tried unchecking it, logging in, logging out, then checking it again when re-logging in, but still no.

Also, if I go to the DW homepage and click "DrummerWorld Forum" I get a 404 error. I have to Google search the forum to get in.

Is it my phone or the site? The phone is my only option, no internet where I live. My laptop is faulty anyhow. My kid went button crazy and infected it with a virus or three some years ago.
 

larryace

"Uncle Larry"
Okay, almost a week now and some things are better. I now see newest unread post first, can select the page I want, and noticed I can get back to the subforum at the bottom of the page under the last post. I still don't like the share button. That won't change.

Logging in is still manual. I have the stay logged in button checked but it doesn't work. I've tried unchecking it, logging in, logging out, then checking it again when re-logging in, but still no.

Also, if I go to the DW homepage and click "DrummerWorld Forum" I get a 404 error. I have to Google search the forum to get in.

Is it my phone or the site? The phone is my only option, no internet where I live. My laptop is faulty anyhow. My kid went button crazy and infected it with a virus or three some years ago.
Google search to get in, OK. I had the same 404 issues. I could get to the forum in Internet Explorer, but not Chrome. Now it works in Chrome. I did mess with my cookies.

Oh dear that didn't sound good at all.

I'm still getting used to the new way too.

BTW, I really am touched that you wanted to break me out. You are the only decent soul here!
 
Okay, almost a week now and some things are better. I now see newest unread post first, can select the page I want, and noticed I can get back to the subforum at the bottom of the page under the last post. I still don't like the share button. That won't change.

Logging in is still manual. I have the stay logged in button checked but it doesn't work. I've tried unchecking it, logging in, logging out, then checking it again when re-logging in, but still no.

Also, if I go to the DW homepage and click "DrummerWorld Forum" I get a 404 error. I have to Google search the forum to get in.

Is it my phone or the site? The phone is my only option, no internet where I live. My laptop is faulty anyhow. My kid went button crazy and infected it with a virus or three some years ago.
Yeah, I had that same problem with google . I kept trying everyday and didn’t know what was up . Thought site was either gone or they were still working on the switch over . You google and the old link is first, I guess because it’s most popular/searched and has been there longer . I had to scroll down the page to try a couple other different search titles that came up and finally hit . It’s not clear which one is the new site/format. Once I got it I just added it to my home screen on my I phone . Now I click it and I’m here and also always signed in unless I signed out . Good luck 👍🏻
 

drumdevil9

Platinum Member
I'm happy with it so far. Bernhard has been open to our input and tweeking accordingly so I don't see a problem. The forum was in dire need of an upgrade.
 

bermuda

Drummerworld Pro Drummer - Administrator
Staff member
It's a bit of a tweak-in-progress, and Bernhard is diligently working to make things comfortable for everyone. There are some nice features in the new software. The two-step verification seems to have been eliminated (it was a real pain!) although I'm still having problems with the delete key working, pasting doesn't go where the cursor is (pasted content goes at the end of the all the text), and I still can't bold or italicize or underline anything using the buttons provided, or the CTRL + I (or B or U)

Let's see if inserting the [ ] tags work -

BOLD
ITALICS
UNDERLINE

Ah... so it's old school!

I do like the real emojis - :)

Bermuda
 

cbphoto

Gold Member
. . . and I still can't bold or italicize or underline anything using the buttons provided, or the CTRL + I (or B or U)

Let's see if inserting the [ ] tags work -

BOLD
ITALICS
UNDERLINE

Ah... so it's old school!
I simply select the text I want to affect, then click the B, I, U or S and the text is formatted within the compose box and ready to go. I’m using an iPad and Mac gear.
 

drumdevil9

Platinum Member
All that works for me with the buttons using Avast browser on a laptop.
And now we can embed videos which makes it worth every penny I pay to be a member...wait a minute, it's free! :D
 

paradiddle pete

Platinum Member
Should be able to doodle on the sides of the page like an inattentive schoolkid with a digital fountain pen. and a moody photo of a drum set at the heading!
 

beatdat

Senior Member

MrInsanePolack

Platinum Member
BTW, I really am touched that you wanted to break me out. You are the only decent soul here!
That's a nasty rumor! Just don't tell anyone!

Dumb question, but have you tried restarting your phone? How about clearing its browsers' caches?
I think that may have done it. I stayed logged in this time. Took me forever to find the cache. I'm not very computer savvy. My daughter made me a button so I don't have to search for the site now either.
 

beatdat

Senior Member
Nope, didn't work. Still logging in manually. Whatever, I'm still here.
Bummer, the only other thing I can think of is to make sure you're not logged in before emptying your caches and restarting your phone. And, make sure that your browser is not open on any forum page when you try that again.

Could be that the hardware in your phone is too old for the new software this forum is using, but I don't know enough about computers and such to be certain.

Anyway, glad you're still here.
 

beyondbetrayal

Platinum Member
Maybe I'm old, but I use this on a computer. I think the new format looks great. Nice and modern. I had no issues with the old look either. I never thought about oldest/newest first I guess it makes sense. On a new thread I like to see oldest first so I can read it in order. On a thread I have read sometimes the new post is nice to see first.

People hate change. I work in IT, life is always changing in the IT game. Just roll with it.
 

larryace

"Uncle Larry"
I would like to see the thread title and locations on all posts again. As it is now, I have to scroll to the top to see the thread title.

Also, in the old forum, when I was on a thread, and if I wanted to go to the bottom of the page, I'd hit the end button. That kicks me off the thread now. Num lock on or off, it kicks me off the thread. Not very nicely either :)
 

AzHeat

Platinum Member
I would like to see the thread title and locations on all posts again. As it is now, I have to scroll to the top to see the thread title.
Does your browser not show the title and page?
86314
On my Mac, Command + Arrow Up or Down will take me to the top or bottom of the page. It may be CTL + the same on Windows.
 
Top