DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > Off Topic Lounge

Off Topic Lounge All Discussions Not Related To Drumming

Reply
 
Thread Tools
  #1  
Old 11-07-2012, 07:03 AM
sbowman128675 sbowman128675 is offline
Senior Member
 
Join Date: Mar 2012
Posts: 131
Default Logic Pro won't recognize interface...no sound?

Ok. I got a problem with my new recording gear.
Im using a mac book pro with logic, an M-Audio Fast Track C600 audio interface. I got sound coming out of my monitors and the drivers recognize the interface. I open the mixer for the interface and it works fine, I can audio get playback from iTunes...wat I DONT have is audio going into logic. Any help? I made sure my computers input and outs are both set to the interface.

Steve.
Reply With Quote
  #2  
Old 11-07-2012, 05:16 PM
BacteriumFendYoke's Avatar
BacteriumFendYoke BacteriumFendYoke is offline
Platinum Member
 
Join Date: Mar 2012
Location: Kent, United Kingdom
Posts: 4,363
Default Re: Logic Pro won't recognize interface...no sound?

I'm assuming you've looked at the device settings in Logic?
__________________
Bring Me Coffee or Tea
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com