DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > Drum Gear > Pedals

Pedals Discuss Pedals

Reply
 
Thread Tools
  #1  
Old 06-24-2012, 06:45 PM
pauloryu pauloryu is offline
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default DW 9000 issue

Hello,

I recently bought DW 9000 double pedal and I noticed that the chain drive keeps hitting the cam as I play, on the auxiliary pedal. I took two picture that clearly shows how the footboard is not alligned with the cam.

Is that an issue I should be worried about, or every DW 9000 comes like that?

Thanks a lot!



Reply With Quote
  #2  
Old 06-24-2012, 10:39 PM
Les Ismore's Avatar
Les Ismore Les Ismore is offline
Platinum Member
 
Join Date: Jul 2006
Location: Location, Location!
Posts: 4,030
Default Re: DW 9000 issue

You may be able to correct it by loosening the heel plate screws and (twisting) lining up the foot board, though you shouldn't have too... no they don't come that way, its a defect.

If bought new I would ask for a replacement.
Reply With Quote
  #3  
Old 06-24-2012, 10:56 PM
konaboy's Avatar
konaboy konaboy is offline
Pioneer Member
 
Join Date: Jun 2005
Location: Midwest, USA
Posts: 2,568
Default Re: DW 9000 issue

Quote:
Originally Posted by Les Ismore View Post
You may be able to correct it by loosening the heel plate screws and (twisting) lining up the foot board, though you shouldn't have too... no they don't come that way, its a defect.

If bought new I would ask for a replacement.
X2

did you buy it new or used?

How does the main pedal look?

I know my single pedal 9000 tracks straight off the cam
__________________
"how are you living your Dash?"
Reply With Quote
  #4  
Old 06-24-2012, 11:14 PM
scott brunson scott brunson is offline
Member
 
Join Date: Jun 2012
Posts: 35
Default Re: DW 9000 issue

had a 9000 double it seemed a bit sluggish and i felt sort of disconnected from it..
Reply With Quote
  #5  
Old 06-24-2012, 11:15 PM
scott brunson scott brunson is offline
Member
 
Join Date: Jun 2012
Posts: 35
Default Re: DW 9000 issue

you have to realign the heel hinge
Reply With Quote
  #6  
Old 06-24-2012, 11:16 PM
scott brunson scott brunson is offline
Member
 
Join Date: Jun 2012
Posts: 35
Default Re: DW 9000 issue

Quote:
Originally Posted by Les Ismore View Post
You may be able to correct it by loosening the heel plate screws and (twisting) lining up the foot board, though you shouldn't have too... no they don't come that way, its a defect.

If bought new I would ask for a replacement.
sorry you already covered it.. i should have read all the post..
Reply With Quote
  #7  
Old 06-24-2012, 11:21 PM
pauloryu pauloryu is offline
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default Re: DW 9000 issue

Thanks everyone!

I'm from Brazil and I bought it from a guy who bought it from ebay. Ask for a replacement is probably out of question. At least the guy accepted to return the money.

Since it's juts a little adjustment, I will try to do it and see what happens. Otherwise I'll just return it.
Reply With Quote
  #8  
Old 06-26-2012, 03:32 AM
pauloryu pauloryu is offline
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default Re: DW 9000 issue

I solved the problem! Just moved the cam a little bit to the side. I thought the cam wouldn't move to the sides, but it was just 'stuck', because it's new.

It's perfect now!
Reply With Quote
  #9  
Old 08-13-2012, 01:54 PM
amandajosefin amandajosefin is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default Re: DW 9000 issue

Quote:
Originally Posted by pauloryu View Post
I solved the problem! Just moved the cam a little bit to the side. I thought the cam wouldn't move to the sides, but it was just 'stuck', because it's new.

It's perfect now!
Hi there! I'm having the exact same problem with my slave pedal. How did you move the cam to the side? I can't figure it out!
Reply With Quote
  #10  
Old 08-14-2012, 07:05 PM
amandajosefin amandajosefin is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default Re: DW 9000 issue

Quote:
Originally Posted by amandajosefin View Post
Hi there! I'm having the exact same problem with my slave pedal. How did you move the cam to the side? I can't figure it out!
I sorted it out! Mine was just stuck as well. Like my mum says: if it doesn't work using violence, try using a bit more violence!
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com