DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > Drum Gear > Electronic Drums

Electronic Drums All about Electronic Drums

Reply
 
Thread Tools
  #1  
Old 01-18-2011, 04:55 PM
jfrey jfrey is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default Yamaha DTXplorer - Loud humming?

I just got a Yamaha DTXplorer and I'm getting a loud humming sound from both headphones and amp when the unit is on. Is this a defect, or is there some setting or something I need to adjust, or what? Does anyone know? Should I take the drum module back?
__________________
Accomplished [Guitarist] / Semi [Bassist, Pianist] / Has-been [Violinist, Violist] / Noob [Drummer]
Reply With Quote
  #2  
Old 01-18-2011, 09:18 PM
Billkwando's Avatar
Billkwando Billkwando is offline
Junior Member
 
Join Date: Jan 2011
Posts: 8
Default Re: Yamaha DTXplorer - Loud humming?

Quote:
Originally Posted by jfrey View Post
I just got a Yamaha DTXplorer and I'm getting a loud humming sound from both headphones and amp when the unit is on. Is this a defect, or is there some setting or something I need to adjust, or what? Does anyone know? Should I take the drum module back?
Does the humming sound like this?
http://www.youtube.com/watch?v=QAwcm...eature=related

Also, it might be a grounding problem (assuming you're using a different cable to connect your headphones than to plug in your amp). I would suggest trying a different outlet, or even better, try running an extension cord in from a different room to see if it still happens. Also, flourescent or neon lights (like beer signs) can cause humming as well.

Also, I assumed you've confirmed all your connections are tight?

Apparently, the humming issue isn't unheard of with DTX kits:

http://www.google.com/#hl=en&sugexp=...4a387f1a6b9521

You may need a replacement power supply.
Reply With Quote
  #3  
Old 01-19-2011, 04:01 AM
jfrey jfrey is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default Re: Yamaha DTXplorer - Loud humming?

Problem solved. Don't know how... But it's fixed...
__________________
Accomplished [Guitarist] / Semi [Bassist, Pianist] / Has-been [Violinist, Violist] / Noob [Drummer]
Reply With Quote
  #4  
Old 01-19-2011, 04:50 AM
Billkwando's Avatar
Billkwando Billkwando is offline
Junior Member
 
Join Date: Jan 2011
Posts: 8
Default Re: Yamaha DTXplorer - Loud humming?

Quote:
Originally Posted by jfrey View Post
Problem solved. Don't know how... But it's fixed...
So the humming didn't sound like that? ;)

Glad it fixed itself. Prolly something electrical. hehe
Reply With Quote
  #5  
Old 01-19-2011, 07:55 AM
jfrey jfrey is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default Re: Yamaha DTXplorer - Loud humming?

Quote:
Originally Posted by Billkwando View Post
So the humming didn't sound like that? ;)

Glad it fixed itself. Prolly something electrical. hehe
I took it back to GC to test it and possibly exchange it. Worked fine. So I went back home set it back up, and no issues.

Lol, yeah almost like that.
__________________
Accomplished [Guitarist] / Semi [Bassist, Pianist] / Has-been [Violinist, Violist] / Noob [Drummer]
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com