DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > Off Topic Lounge

Off Topic Lounge All Discussions Not Related To Drumming

Reply
 
Thread Tools
  #1  
Old 02-20-2018, 10:15 PM
AndeeT AndeeT is offline
Senior Member
 
Join Date: Oct 2012
Posts: 239
Default Help syncing video and audio

Hey,

I wondered if someone could help me troubleshoot this please?

I am trying to sync up video and audio from my drumming with audio from one of my bands drumless tracks, as a 'play along' video.

I have tried this twice now with two different songs and I keep coming up against the same debilitating problem; when I come to sync the drum audio/video with the track audio, they line up perfectly but get progressively out of time as the song goes on. The drums end up between a 16th and 32nd note out of beat by the end of the song! It sounds horrendous of course!

I am playing all parts along to a click that plays with the drumless track, so I find it hard to believe that I am able to slow down over the course of playing the song, everytime. I have recorded audio in a studio before using a click and this never happened to me.

OK, so here is my workflow, if you would care to offer suggestions;

1. Export song from Garageband; song is a drumless version of the track from my bands album, plus I add in a midi click. Export as mp3 to desktop.

2. From desktop, I email the mp3 to my iPhone. Download on iPhone and import into Amazing Slow Downer. (I really struggle to get it into itunes so I use other apps such as this; with amazing slow downer I always makes sure the speed is set to 100%)

3. Play the song in a practice space and record audio and video through iPhone with Shure MV88 plugged in)

4. Trim video using iPhone to select the best take (and to cut down size)

5. Export video from iPhone to using 'mail drop' (it's a big file, ~800 mb and iPhones don't seem to want you to use a cable to move files)

6. Import video/audio and track audio into iMovie and line up first waveforms.



That what I do at the moment. Something is going consistently wrong but I can't figure it out. Is it trimming it on the iphone slightly affects the play rate? Is it something in iMovie I am hitting and does similar?

I it Amazing Slow Downer? Even though I have play rate set to 100% is it slightly off like 99.5%?

Cheers,

Andy
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com