DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > Drum Gear > Electronic Drums

Electronic Drums All about Electronic Drums

Reply
 
Thread Tools
  #1  
Old 03-20-2014, 01:44 AM
johnnymonza johnnymonza is offline
Junior Member
 
Join Date: Mar 2014
Posts: 3
Default Yamaha mesh RHP pads with DTX500

Hi all,

I have ben a ghost here for years.
Decided to make it legit and register.

I have an original DTXtreme kit with the RHP pads.
I am running mesh heads - with homebrew "insert" between head and reflection plate.

I am pretty much convinced reflection is better than cone - but thats just me.
One day I am going to tear down a TCS pad to see whether the reflection set up is the same design.

Anyway - I am having a PIA problem with my RHP Snare on the DTX500.

I get both rim sounds and the snare (3 sounds) - HOWEVER if I hit the rim and snare simultaneously - the snare doesnt sound... even if I flam them both - the snare doesnt sound...

It only happens when the beats are cose enough together (fast enough).
Initially it felt like some kind of Time Delay rejection - but believe me I have tweeked all the Rejection parameters and I can NOT correct the issue.

I swapped the leads, the inputs, even the drum pads - doesnt matter what I do I cant get the rim and snare to trigger at the same time.

Which means any fast snare work with rim accents sounds kinda crappy.
I know I could probably run the rim into a different input - but then I lose an input.

So if anyone here has solved this particular problem - I would love to know.

Scorch??

Thx.
Monza
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com