DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > General Discussion

General Discussion General discussion forum for all drum related topics. Use this forum to exchange ideas and information with your fellow drummers.

Reply
 
Thread Tools Search this Thread
  #1  
Old 01-02-2015, 02:23 AM
FineVisionz FineVisionz is offline
Member
 
Join Date: Dec 2013
Posts: 47
Default Can't get play back audio out of Cubase LE 5

I am using a tascam 1800 with the included software(Cubase LE 5) I want to use my speakers that connect to my computer with a 3.5mm AUX cord as to playback what has been recorded. I can record into cubase but I cannot get any playback audio. When I go to VST Connections - outputs, My only option is the Tascam 1800.

I have already tried what has been recommended to try in these videos,

https://www.youtube.com/watch?v=zMDS7GTtkRQ

https://www.youtube.com/watch?v=mP9bAX_k4AY
Reply With Quote
  #2  
Old 01-02-2015, 02:44 AM
BacteriumFendYoke's Avatar
BacteriumFendYoke BacteriumFendYoke is offline
Platinum Member
 
Join Date: Mar 2012
Location: Canterbury. The One With the Cathedral.
Posts: 6,292
Default Re: Can't get play back audio out of Cubase LE 5

Which OS are you running? If you're running a Mac then there is a way buried in the OS.

Why not run the output from the Tascam into your speakers? That would make far more sense.
__________________
PEWFLADCC
Reply With Quote
Old 01-02-2015, 03:37 AM
FineVisionz
This message has been deleted by FineVisionz.
  #3  
Old 01-02-2015, 04:22 AM
FineVisionz FineVisionz is offline
Member
 
Join Date: Dec 2013
Posts: 47
Default Re: Can't get play back audio out of Cubase LE 5

Quote:
Originally Posted by BacteriumFendYoke View Post
Which OS are you running? If you're running a Mac then there is a way buried in the OS.

Why not run the output from the Tascam into your speakers? That would make far more sense.
Ok, I have fixed everything. Exept when I go in and try to add a midi gate on to a track and then try to play it. I get no sound at all from that track
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com