DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > Drum Gear > Pedals

Pedals Discuss Pedals

Reply
 
Thread Tools
  #1  
Old 10-27-2011, 06:28 PM
Asparagus Asparagus is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Default No tension on secondary pedal - Pearl P-902

Hey guys. I've encountered a slight issue with my Pearl P-902 double bass pedal. Sometime a few days back, the left pedal just gave out. I didn't notice when it happened so I couldn't address the issue right then, and I've been unable to fix it for the last few days. Basically, the pedal just sits on the board and when I try to bring it up and connect the driveshaft thingamajig, the two sides (there's a small dent in the holes where you fit the extensions of the pedals into them) are uneven.

Either I can get the secondary pedal at the right height but not connect it to the main pedal and the two beaters because the right side of the driveshaft simply won't fit in the extension (due to the little dents in the hole and on the extension being uneven), or I can get the driveshaft connected to the main pedal but when connecting it to the secondary pedal, the problem still remains. There's no tension in the pedal, it doesn't leave the ground whatsoever.

I've tried disassembling and reassembling the driveshaft pieces and even the spring for the secondary beater and the driveshaft, but to no avail. Does anyone know what I could try? Really want to get back to playing and this is driving me nuts.

Thanks in advance.
Reply With Quote
  #2  
Old 10-27-2011, 08:07 PM
Asparagus Asparagus is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Default Re: No tension on secondary pedal - Pearl P-902

I would like to inform you all that I am a retard! :D

Apparently, the problem was that a few days back, I tried bringing the ends of the driveshaft out to see if I could rearrange the hi-hat and secondary pedal. However the left end of the shaft fell out due to me stretching it too far, and I put it back in the wrong way. Therefore one side was unable to connect with the other... and I seriously couldn't figure that out.

Yayyy I have drums again!
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com