DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > DrummerWorld Site News

DrummerWorld Site News What's New at DrummerWorld

Reply
 
Thread Tools
  #1  
Old 01-27-2009, 03:34 AM
Bigwheel Bigwheel is offline
Member
 
Join Date: Jan 2009
Location: Birmingham, Alabama
Posts: 38
Default Website Problems

Is anyone else having problems with the website tonight? Sorry to posts here but I can't even get to the member's list to find a moderator. All other websites are working.
__________________
Bigwheel
Sonor S-Class, Piano Black
Reply With Quote
  #2  
Old 01-27-2009, 04:46 AM
Bigwheel Bigwheel is offline
Member
 
Join Date: Jan 2009
Location: Birmingham, Alabama
Posts: 38
Default Re: Website Problems

I'm logged in but certain parts of the website are not working. That's good though (haha)
__________________
Bigwheel
Sonor S-Class, Piano Black
Reply With Quote
  #3  
Old 01-27-2009, 04:23 PM
intheruff's Avatar
intheruff intheruff is offline
Senior Member
 
Join Date: Oct 2008
Location: Idaho
Posts: 229
Default Re: Website Problems

I've had problems for two weeks and last Sunday couldn't post or send pm. I've sent three messages to the moderator however no reply. I cleaned up my harddrive and now all seems to be ok. Probably just a temporary website problem.
__________________
YOU ARE WHAT YOU BEAT
Reply With Quote
  #4  
Old 01-28-2009, 05:32 AM
aydee aydee is offline
Platinum Member
 
Join Date: Jul 2007
Posts: 7,293
Default The Quick Links tag

Is it me or is it shooting blanks? been doing this for a couple of days, the others work fine...
Reply With Quote
  #5  
Old 01-28-2009, 05:59 AM
drummerchick435's Avatar
drummerchick435 drummerchick435 is offline
Silver Member
 
Join Date: Jul 2006
Location: Birmingham, AL, USA
Posts: 972
Default Re: The Quick Links tag

You're not alone. All the ones with a drop down menu don't work for me!
__________________
I drum for Him.
Psalm 150

"Closed mindedness about music is the death of the musician." - me
Reply With Quote
  #6  
Old 01-28-2009, 05:59 AM
Steamer's Avatar
Steamer Steamer is offline
Platinum Member
 
Join Date: Apr 2007
Location: Vancouver B.C. Canada
Posts: 3,755
Default Re: The Quick Links tag

Quote:
Originally Posted by aydee View Post
Is it me or is it shooting blanks? been doing this for a couple of days, the others work fine...
Not just you my friend and NOT my computer. Can't send PM's or get to composing and sending PM's from user profile pages either {won't scroll down}.

I get "done, but with errors on page" going to the DW forum home page on my PC for the last couple of days..

I'm sure the people flipping the bill for this forum service we all enjoy for free are working on the problems as we speak Abe :}
__________________
Stan

ISTANBUL AGOP CYMBALS
PEACE DRUMS

www.myspace.com/setstan
Reply With Quote
  #7  
Old 01-28-2009, 11:18 PM
Bruce_B Bruce_B is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default Search is broken?

I can't get the search function to work. When I click on the search link I get nothing. Is there something wrong with it or is it just me?
Reply With Quote
  #8  
Old 01-28-2009, 11:31 PM
Steamer's Avatar
Steamer Steamer is offline
Platinum Member
 
Join Date: Apr 2007
Location: Vancouver B.C. Canada
Posts: 3,755
Default Re: Search is broken?

Quote:
Originally Posted by Bruce_B View Post
I can't get the search function to work. When I click on the search link I get nothing. Is there something wrong with it or is it just me?
Read the related thread regarding the recent updates and the various "issues".

Add the search function to the list of problems but not coming from my computer either. I crossed checked on other PC's and types of browsers and I still get "done, but with errors" for the DW forum homepage ONLY for the last 3 days.

Sure the owners of this site are looking into a fix after the latest update.
__________________
Stan

ISTANBUL AGOP CYMBALS
PEACE DRUMS

www.myspace.com/setstan
Reply With Quote
  #9  
Old 01-28-2009, 11:59 PM
Bruce_B Bruce_B is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default Re: Search is broken?

I see. Updating software always seems to cause problems.
Reply With Quote
  #10  
Old 01-29-2009, 12:07 AM
dkerwood's Avatar
dkerwood dkerwood is offline
Silver Member
 
Join Date: Sep 2008
Posts: 641
Default Re: Search is broken?

Heh. I thought it was just me. I keep just opening it in a new tab, and it works great.
__________________
PEWFLADCC- Conductor of PEWFLADCC Philharmonic and State Steam Locomotive
Reply With Quote
  #11  
Old 01-29-2009, 12:28 AM
Bruce_B Bruce_B is offline
Junior Member
 
Join Date: Jan 2009
Posts: 10
Default Re: Search is broken?

Quote:
Originally Posted by dkerwood View Post
Heh. I thought it was just me. I keep just opening it in a new tab, and it works great.
That works, thanks. Weird though.
Reply With Quote
  #12  
Old 01-29-2009, 01:47 AM
Bigwheel Bigwheel is offline
Member
 
Join Date: Jan 2009
Location: Birmingham, Alabama
Posts: 38
Default Re: Search is broken?

Quote:
Originally Posted by Steamer View Post
Read the related thread regarding the recent updates and the various "issues"..

I would but I can't open it, nor can I search or open "Quick Links". I feel better knowing it's not just me. :0)
__________________
Bigwheel
Sonor S-Class, Piano Black
Reply With Quote
  #13  
Old 01-29-2009, 02:44 AM
ExPLiciT's Avatar
ExPLiciT ExPLiciT is offline
Senior Member
 
Join Date: Jun 2006
Location: Yorktown, New York
Posts: 98
Default Re: Search is broken?

my search, quick links, forum tools, and search this forum are all broken. i cant start a new thread to tell people ahhh lol
__________________
GTLALAAATAI

People?
Reply With Quote
  #14  
Old 01-29-2009, 02:57 AM
805Drummer's Avatar
805Drummer 805Drummer is offline
Gold Member
 
Join Date: Jun 2008
Location: BEHIND YOU.
Posts: 1,451
Default Re: Search is broken?

It almost seems to me that they are not links anymore...I'm in Safari, and when I click on either Search, Community, or Quick Links, nothing happens. Absolutely nothing at all.
__________________
PDP 805 & Zildjian A
Reply With Quote
  #15  
Old 01-29-2009, 04:26 AM
Pass.of.E.r.a.'s Avatar
Pass.of.E.r.a. Pass.of.E.r.a. is offline
Gold Member
 
Join Date: Jul 2008
Location: Edmonton
Posts: 1,107
Default Re: Search is broken?

hmmm I'm having the search function problem as well and for some reason, about half the pictures people put in posts don't appear..... it just says "Attachment" with a box around it. no picture. really makes it hard to search through the volumes of drum porn..... XD

-Jonathan
__________________
Give us a listen soundcloud.com/illusivemanprog

And a like facebook.com/illusivemanmusic
Reply With Quote
  #16  
Old 01-29-2009, 05:45 AM
dkerwood's Avatar
dkerwood dkerwood is offline
Silver Member
 
Join Date: Sep 2008
Posts: 641
Default Re: Search is broken?

To access all the broken links up top, just open them in a new tab or window OR manually type the address into your browser.

As far as the missing attachment pics, that was busted a week ago. :-)
__________________
PEWFLADCC- Conductor of PEWFLADCC Philharmonic and State Steam Locomotive
Reply With Quote
  #17  
Old 01-29-2009, 07:26 AM
Bernhard's Avatar
Bernhard Bernhard is offline
Founder Drummerworld
 
Join Date: Jun 2005
Location: Riehen - Basel - Switzerland
Posts: 2,069
Default Re: Search is broken?

Yes, I'm aware.....help is on the way...

Bernhard
Reply With Quote
  #18  
Old 02-04-2009, 05:01 AM
konaboy's Avatar
konaboy konaboy is offline
Pioneer Member
 
Join Date: Jun 2005
Location: Midwest, USA
Posts: 2,484
Default Not getting e-mail notifications

Anyone else having this problem, I've subscribed to quite a few threads and some I've started yet I've not received notification there were replies to them. Just noticed it in the past week or so
__________________
"how are you living your Dash?"
Reply With Quote
  #19  
Old 02-04-2009, 06:52 AM
michael drums
Guest
 
Posts: n/a
Default Re: Website Problems

Yea...

Having problems posting(sometimes)

Having problems PM'ing(every time)

Looks like Bernhard is sending help, though! ;-)
Reply With Quote
  #20  
Old 02-04-2009, 06:52 AM
Steamer's Avatar
Steamer Steamer is offline
Platinum Member
 
Join Date: Apr 2007
Location: Vancouver B.C. Canada
Posts: 3,755
Default Re: Website Problems

Tabs are gone today too I noticed at the bottom of each thread {?}. Since PM's are down we need to share our findings with the updates on the open forum threads like this one.
__________________
Stan

ISTANBUL AGOP CYMBALS
PEACE DRUMS

www.myspace.com/setstan
Reply With Quote
  #21  
Old 02-04-2009, 12:08 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: Website Problems

PM's aren't down at all - they're functioning. What is not functioning, however, is the re-direct link back into your inbox.
Reply With Quote
  #22  
Old 02-04-2009, 04:37 PM
jeffwj's Avatar
jeffwj jeffwj is offline
Platinum Member
 
Join Date: Jan 2006
Location: Richmond, VA - Williamsburg, VA
Posts: 1,950
Default Re: Website Problems

PMs are not working for me.

Jeff
__________________
Johnson Drum Instruction - Richmond, VA
Author of The Level System
Reply With Quote
  #23  
Old 02-04-2009, 04:39 PM
Garvin's Avatar
Garvin Garvin is offline
Pioneer Member
 
Join Date: Oct 2005
Location: Northern USA
Posts: 1,942
Default Re: Website Problems

I just spent about 5 minutes on a post, and then the thread disappeared... Aliens? Tha guvment? I'm scared...
__________________
http://www.gregvdrums.com
Reply With Quote
  #24  
Old 02-04-2009, 05:30 PM
Steamer's Avatar
Steamer Steamer is offline
Platinum Member
 
Join Date: Apr 2007
Location: Vancouver B.C. Canada
Posts: 3,755
Default Re: Website Problems

Quote:
Originally Posted by Mediocrefunkybeat View Post
PM's aren't down at all - they're functioning. What is not functioning, however, is the re-direct link back into your inbox.
Not on my end Mediocrefunkybeat. Might be a type of browser issue. I did recieve a few without the re-direct like you mentioned but cannot send out a reply {page error when sent}. Could be just like the older pics issue related to the updates like not showing jpg's but showing others types based on your browser of choice.
__________________
Stan

ISTANBUL AGOP CYMBALS
PEACE DRUMS

www.myspace.com/setstan
Reply With Quote
  #25  
Old 02-04-2009, 08:45 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: Website Problems

Quote:
Originally Posted by Steamer View Post
Not on my end Mediocrefunkybeat. Might be a type of browser issue. I did recieve a few without the re-direct like you mentioned but cannot send out a reply {page error when sent}. Could be just like the older pics issue related to the updates like not showing jpg's but showing others types based on your browser of choice.
Ok. If it helps, I'm using Firefox version 3.0.6. I'll test on Safari to see if that makes any difference.

EDIT: Ok, so browser is definitely a factor in this. Safari 3.2.1 works perfectly at the moment, re-directing me straight to the page after sending a test PM. Firefox 3.0.6 sends the PM but doesn't re-direct me back to my inbox. Steamer, which browser are you using? IE 7 or 8?
Reply With Quote
  #26  
Old 02-04-2009, 08:52 PM
805Drummer's Avatar
805Drummer 805Drummer is offline
Gold Member
 
Join Date: Jun 2008
Location: BEHIND YOU.
Posts: 1,451
Default Re: Website Problems

I know this is somewhat irrelavant, but unless you have to use it for work, Internet Explorer is the absolute worst browser choice ever. It's security, speed, ease-of-use, EVERYTHING, is inferior to the other ones. I suggest Firefox, Safari, or Opera.
__________________
PDP 805 & Zildjian A
Reply With Quote
  #27  
Old 02-04-2009, 08:54 PM
GRUNTERSDAD's Avatar
GRUNTERSDAD GRUNTERSDAD is online now
Administrator
 
Join Date: Apr 2006
Location: Seminole, Florida
Posts: 14,759
Default Re: Website Problems

I am usi ng Firefox with a mac and found that if I want to click on a members name to check their info it won't work. However if I right click then click open it dies work.
__________________
Follower of the Famularo Philosophy.
Reply With Quote
  #28  
Old 02-04-2009, 08:59 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: Website Problems

Quote:
Originally Posted by GRUNTERSDAD View Post
I am usi ng Firefox with a mac and found that if I want to click on a members name to check their info it won't work. However if I right click then click open it dies work.
Have you downloaded the new update? I downloaded it today and this doesn't appear to be an issue.
Reply With Quote
  #29  
Old 02-04-2009, 10:42 PM
Steamer's Avatar
Steamer Steamer is offline
Platinum Member
 
Join Date: Apr 2007
Location: Vancouver B.C. Canada
Posts: 3,755
Default Re: Website Problems

Quote:
Originally Posted by Mediocrefunkybeat View Post
. Steamer, which browser are you using? IE 7 or 8?
Windows XP Pro and Internet Explorer which may appear to be the problem ONLY for this forum site Mediocrefunkybeat.
__________________
Stan

ISTANBUL AGOP CYMBALS
PEACE DRUMS

www.myspace.com/setstan

Last edited by Steamer; 02-04-2009 at 10:57 PM.
Reply With Quote
  #30  
Old 02-05-2009, 12:30 AM
Latin Groover's Avatar
Latin Groover Latin Groover is offline
Pioneer Member
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 900
Default Re: Website Problems

Quote:
Originally Posted by Mediocrefunkybeat View Post
Ok. If it helps, I'm using Firefox version 3.0.6. I'll test on Safari to see if that makes any difference.

EDIT: Ok, so browser is definitely a factor in this. Safari 3.2.1 works perfectly at the moment, re-directing me straight to the page after sending a test PM. Firefox 3.0.6 sends the PM but doesn't re-direct me back to my inbox. Steamer, which browser are you using? IE 7 or 8?
I'm using Firefox 3.0.6 and I still can't send PMs. I'm also still not seeing about 50% of pics.
Reply With Quote
  #31  
Old 02-05-2009, 12:46 AM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: Website Problems

Quote:
Originally Posted by Steamer View Post
Windows XP Pro and Internet Explorer which may appear to be the problem ONLY for this forum site Mediocrefunkybeat.
Well it's recently been updated (the forum that is) so there are still bugs. It's just a trifle annoying, but doesn't seem to affect the functionality of any of it.
Reply With Quote
  #32  
Old 02-07-2009, 02:43 PM
TheGroceryman TheGroceryman is offline
Silver Member
 
Join Date: Feb 2007
Location: Westchester, NY
Posts: 641
Default Re: Website Problems

Well i find the search function to be pretty weak. I mean i typed in the EXACT name of a thread in the search, and lo and behold two pages down i find the thread i was looking for, when it probably should've been the first option.
__________________
"Defeat is crowned by Success, Only if you Persist."
Reply With Quote
  #33  
Old 02-07-2009, 03:29 PM
805Drummer's Avatar
805Drummer 805Drummer is offline
Gold Member
 
Join Date: Jun 2008
Location: BEHIND YOU.
Posts: 1,451
Default Re: Website Problems

Quote:
Originally Posted by TheGroceryman View Post
Well i find the search function to be pretty weak. I mean i typed in the EXACT name of a thread in the search, and lo and behold two pages down i find the thread i was looking for, when it probably should've been the first option.
Oh, it's always been like that. If you search for "pdp 805," NOTHING comes up. But this isn't something Bernhard can fix, it's more likely a problem with vBulletin, the website that powers this forum.
__________________
PDP 805 & Zildjian A
Reply With Quote
  #34  
Old 02-11-2009, 02:04 AM
michael drums
Guest
 
Posts: n/a
Default Re: Website Problems

Well...


I'm still having the occasional problem posting. Anyone else?

Sometimes when I hit the "Submit Reply" tab, it hesitates for about a minute, then I get a "database error" screen, and I'll log back on to drummerworld.com, and I go to the forum and find out that I'm NOT logged off, and that my comment IS posted on the thread.

This has been going on for about 2 weeks now. I hope they're working on it.


;-)
Reply With Quote
  #35  
Old 02-11-2009, 08:47 PM
Vipercussionist's Avatar
Vipercussionist Vipercussionist is offline
Silver Member
 
Join Date: Aug 2005
Location: Rhode Island (USA)
Posts: 742
Default Re: Website Problems

Quote:
Originally Posted by michael drums View Post
Well...


I'm still having the occasional problem posting. Anyone else?

Sometimes when I hit the "Submit Reply" tab, it hesitates for about a minute, then I get a "database error" screen, and I'll log back on to drummerworld.com, and I go to the forum and find out that I'm NOT logged off, and that my comment IS posted on the thread.

This has been going on for about 2 weeks now. I hope they're working on it.


;-)
Yeah, I've had that happen a few times, usually my first post of the day, then it seems to go on OK from there.
__________________
Things to share
Thanks are implied
You are welcome
Listen To BONHAM here!!
ViperFace
Reply With Quote
  #36  
Old 02-11-2009, 08:51 PM
Vipercussionist's Avatar
Vipercussionist Vipercussionist is offline
Silver Member
 
Join Date: Aug 2005
Location: Rhode Island (USA)
Posts: 742
Default Re: Website Problems

Quote:
Originally Posted by Vipercussionist View Post
Yeah, I've had that happen a few times, usually my first post of the day, then it seems to go on OK from there.
Funny, it actually happened on THAT last post!!!!
__________________
Things to share
Thanks are implied
You are welcome
Listen To BONHAM here!!
ViperFace
Reply With Quote
  #37  
Old 02-11-2009, 09:31 PM
michael drums
Guest
 
Posts: n/a
Default Re: Website Problems

Quote:
Originally Posted by Vipercussionist View Post
Funny, it actually happened on THAT last post!!!!
Not surprising.


It's more the norm lately, unfortunately. :-(

But...it could be worse. ;-)

Good Luck!
Reply With Quote
  #38  
Old 02-11-2009, 09:33 PM
michael drums
Guest
 
Posts: n/a
Default Re: Website Problems

Quote:
Originally Posted by Vipercussionist View Post
Funny, it actually happened on THAT last post!!!!
As it JUST did with me.


Uhh...
Reply With Quote
  #39  
Old 02-12-2009, 02:46 AM
tomgrosset's Avatar
tomgrosset tomgrosset is offline
Pioneer Member
 
Join Date: Oct 2005
Location: Canada
Posts: 735
Default Re: Website Problems

I can't seem to send private messages.
__________________
YouTube page: http://www.youtube.com/user/TomGrosset
Reply With Quote
  #40  
Old 02-12-2009, 03:35 AM
Steamer's Avatar
Steamer Steamer is offline
Platinum Member
 
Join Date: Apr 2007
Location: Vancouver B.C. Canada
Posts: 3,755
Default Re: Website Problems

Quote:
Originally Posted by tomgrosset View Post
I can't seem to send private messages.
Welcome to the club......
__________________
Stan

ISTANBUL AGOP CYMBALS
PEACE DRUMS

www.myspace.com/setstan
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com