DRUMMERWORLD OFFICIAL DISCUSSION FORUM   

Go Back   DRUMMERWORLD OFFICIAL DISCUSSION FORUM > DrummerWorld Site News

DrummerWorld Site News What's New at DrummerWorld

Reply
 
Thread Tools
  #1  
Old 01-11-2007, 02:35 AM
moe.ron's Avatar
moe.ron moe.ron is offline
Silver Member
 
Join Date: Dec 2005
Location: geneva NY
Posts: 796
Default video problem

i know this has been brought up but i didn't see it, is it in another section? anyway whenever i try to play new videos my internet always shuts down. i have firefox and internet explorer. is it quicktime or my actual browser? its driving me crazy anyone have any ideas? i'm downloading the new quicktime hopefully it helps
__________________
Keep on Rockin' in the Free World
Reply With Quote
  #2  
Old 01-11-2007, 02:49 AM
TopCat's Avatar
TopCat TopCat is offline
Gold Member
 
Join Date: Jan 2006
Location: Up river
Posts: 1,294
Default Re: video problem

Probably need to update quicktime and use firefox.
Reply With Quote
  #3  
Old 01-11-2007, 02:55 AM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Becareful with firefox, that can cause serious probs with your drive. Do you mean your whole Internet Explorer closes? That is probably some spyware program (that you may have bought or it could be firefox) that is shutting it down beacuse it finds it as a threat. It adds on cookies so that would make it "think" that. I dont use firefox. It messed up my other computer and I had some serious work to do wth it. Although it was my fault for putting it on automatic. Tell us if that new download helps or does the trick!

Peace
AGR
__________________
.
Reply With Quote
  #4  
Old 01-11-2007, 03:13 AM
moe.ron's Avatar
moe.ron moe.ron is offline
Silver Member
 
Join Date: Dec 2005
Location: geneva NY
Posts: 796
Default Re: video problem

yeah it needed to be updated thanks guys
__________________
Keep on Rockin' in the Free World
Reply With Quote
  #5  
Old 01-11-2007, 03:39 AM
TopCat's Avatar
TopCat TopCat is offline
Gold Member
 
Join Date: Jan 2006
Location: Up river
Posts: 1,294
Default Re: video problem

Quote:
Originally Posted by Tama Player View Post
Becareful with firefox, that can cause serious probs with your drive. Do you mean your whole Internet Explorer closes? That is probably some spyware program (that you may have bought or it could be firefox) that is shutting it down beacuse it finds it as a threat. It adds on cookies so that would make it "think" that. I dont use firefox. It messed up my other computer and I had some serious work to do wth it. Although it was my fault for putting it on automatic. Tell us if that new download helps or does the trick!

Peace
AGR
How did firefox mess up your other computer?
Reply With Quote
  #6  
Old 01-11-2007, 04:06 AM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Well it kind of had a mind of its own, it was changing settings and turning off firewalls, I found out later that it was attacked by a virus. It was vulnerable because there are many ports that you can get through. I figured it out, but had to buy a new hardrive because my other one was totally shutdown and ruined (I have two hardrives). I do not reccomend it (firefox), I do reccomend Spybot Search and Destroy. That is an excellent program. One of the best I have ever used, it is very adjustable for my liking.

Peace
AGR

P.S. If anyone has any computer trouble let me know, I may be able to help you.
__________________
.
Reply With Quote
  #7  
Old 01-11-2007, 05:38 AM
fourstringdrums
Guest
 
Posts: n/a
Default Re: video problem

I was having the same problem with IE or FF. I'd try to view a newer video and the browser would crash immediately. The browsers were up to date and it didn't matter. I had to update quicktime and it fixed itself.
Reply With Quote
  #8  
Old 02-13-2007, 03:54 PM
Cullen Triner Cullen Triner is offline
Junior Member
 
Join Date: Feb 2007
Posts: 6
Default Re: video problem

Well, I have updated my Quicktime but I still get the saying "an error occured inside a plug in on this page". The funnier part is that it has been doing this for a couple of days now, and somtimes the video's work and other times I get the "error" message.

Anyone have any idea's?

Cullen
Reply With Quote
  #9  
Old 02-13-2007, 03:57 PM
fourstringdrums
Guest
 
Posts: n/a
Default Re: video problem

Quote:
Originally Posted by Cullen Triner View Post
Well, I have updated my Quicktime but I still get the saying "an error occured inside a plug in on this page". The funnier part is that it has been doing this for a couple of days now, and somtimes the video's work and other times I get the "error" message.

Anyone have any idea's?

Cullen
Try updating it again, make sure your browser is closed before you do it. The first time I updated it didn't work for me.
Reply With Quote
  #10  
Old 02-13-2007, 04:38 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: video problem

Quote:
Originally Posted by Tama Player View Post
Well it kind of had a mind of its own, it was changing settings and turning off firewalls, I found out later that it was attacked by a virus. It was vulnerable because there are many ports that you can get through. I figured it out, but had to buy a new hardrive because my other one was totally shutdown and ruined (I have two hardrives). I do not reccomend it (firefox), I do reccomend Spybot Search and Destroy. That is an excellent program. One of the best I have ever used, it is very adjustable for my liking.

Peace
AGR

P.S. If anyone has any computer trouble let me know, I may be able to help you.
9 Days unprotected last year on Firefox.

284 Days unprotected on Internet Explorer.

I ran Firefox on Windows, Linux and now OSX and I've never ONCE had any sort of problem with it. You're making a sweeping generalisation based on one experience, which wasn't even the fault of your browser. That'll teach you for looking at dodgy sites!
Reply With Quote
  #11  
Old 02-13-2007, 07:27 PM
GRUNTERSDAD's Avatar
GRUNTERSDAD GRUNTERSDAD is offline
Administrator
 
Join Date: Apr 2006
Location: 27.848541, 82.804478
Posts: 14,798
Default Re: video problem

I have Firefox on my Mac OS X and have had no problems. If you had a virus, the virus had a mind of its own not Firefox.
__________________
Suum Cuique
Reply With Quote
  #12  
Old 02-13-2007, 10:03 PM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Quote:
Originally Posted by Mediocrefunkybeat View Post
9 Days unprotected last year on Firefox.

284 Days unprotected on Internet Explorer.

I ran Firefox on Windows, Linux and now OSX and I've never ONCE had any sort of problem with it. You're making a sweeping generalisation based on one experience, which wasn't even the fault of your browser. That'll teach you for looking at dodgy sites!
Haha, dodgy sites...like Drummerworld?! Nah, I now have researched it a little more and there was a trojan horse that got through a portthrough firefox and it (or should I say he or she) had got into some internal settings and changed my main IP adress while changing my passwords and completely destroyed and crashed my hard drive. I dont like to use it, but thats just my own personal preference. Im glad Fire fox has been working well with you, just not my choice. I know I sound completely ridiculous when I say this, but I like IE7 way better. I am much more familiar to it and its settings and internal settings that exist deeper into the files. Im sure I could get into the deeper settings of Fire Fox, Im just not sure how to close up some ports or do whatever I may need to do just in case. Anyway, I do greatly respect fire fox, dont get me wrong, its and excellent program, just not my choice.

Peace
AGR
__________________
.
Reply With Quote
  #13  
Old 02-13-2007, 11:00 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: video problem

Surely you should be running a firewall though, that would stop anything coming through the ports on Firefox. More likely it got through on Limewire... either way it sounds like the virus was contracted through a software flaw that has nothing to do with Firefox.
Reply With Quote
  #14  
Old 02-13-2007, 11:30 PM
finnhiggins's Avatar
finnhiggins finnhiggins is offline
GONE MUCH TOO EARLY!!!
 
Join Date: Jul 2005
Posts: 2,430
Default Re: video problem

You're mistaken about this being a Firefox problem, Firefox does not listen on ports or act as a server.

Maybe you're mistaking this for a problem with Firefox:

http://kb.mozillazine.org/Firefox.exe_always_open

It's a trojan called Poison Ivy which disguises itself as your browser while actually opening up services that can be used to control your machine or spy on you.
__________________
www.drumlessons.co.nz - Online lessons, columns and more...
Reply With Quote
  #15  
Old 02-13-2007, 11:38 PM
T.Underhill's Avatar
T.Underhill T.Underhill is offline
Pioneer Member
 
Join Date: Oct 2005
Location: MD
Posts: 1,452
Default Re: video problem

Uh oh.. .
Attached Images
 
Reply With Quote
  #16  
Old 02-13-2007, 11:40 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: video problem

http://forums.mozillazine.org/viewtopic.php?t=467349

Check it. Right now.

This does indeed sound like a backdoor Trojan. I would advise everyone to listen to Finn on this one, he knows what he's talking about. My faith in Firefox is restored.
Reply With Quote
  #17  
Old 02-14-2007, 12:29 AM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Quote:
Originally Posted by Mediocrefunkybeat View Post
http://forums.mozillazine.org/viewtopic.php?t=467349

Check it. Right now.

This does indeed sound like a backdoor Trojan. I would advise everyone to listen to Finn on this one, he knows what he's talking about. My faith in Firefox is restored.
Thanks, phew! Thanks guys, Im glad you told me about that. I ran about 4 or 5 scans (on different programs, Spybot S&D found it), and actually found what your talking about (I think). I deleted him completely from my hard drive and bookmarked where his file was existing. Im glad Finn told me that, I have never heard of a back door trojan. Sometimes it just sickens me why people would just want to get into your computer and make your life just that much harder. Anyway, thanks again!

Peace
AGR
__________________
.
Reply With Quote
  #18  
Old 02-14-2007, 12:34 AM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Quote:
Originally Posted by T.Underhill View Post
Uh oh.. .
I have seen that pic before...

Peace
AGR
__________________
.
Reply With Quote
  #19  
Old 02-14-2007, 01:05 AM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: video problem

Quote:
Originally Posted by Tama Player View Post
Thanks, phew! Thanks guys, Im glad you told me about that. I ran about 4 or 5 scans (on different programs, Spybot S&D found it), and actually found what your talking about (I think). I deleted him completely from my hard drive and bookmarked where his file was existing. Im glad Finn told me that, I have never heard of a back door trojan. Sometimes it just sickens me why people would just want to get into your computer and make your life just that much harder. Anyway, thanks again!

Peace
AGR
I've heard a rumour that the trojan was originally designed as a system admin tool. Unfortunately I'm not really inclined to believe that because of it's seemingly intrusive nature.
Reply With Quote
  #20  
Old 02-14-2007, 01:30 AM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Quote:
Originally Posted by Mediocrefunkybeat View Post
I've heard a rumour that the trojan was originally designed as a system admin tool. Unfortunately I'm not really inclined to believe that because of it's seemingly intrusive nature.
Who would make that as a adminastrator's tool? Other than to get into hacked accounts and resecure a connection and repair the account. Whoever told you that must have been mistaken. I have many friends in the computer industry, both in macs and pc's, that have much more knowledge and know-how than me. I have learned much from them, some of them being anti-hackers. They have told me about some of what you have told me. In fact I called one of them and he told me a little more about it. It seems to me (from what he told me) that it would not be a admin tool at all.

EDIT: If you wouldn't have told me about that, my computer actually would of crashed within 2-5 days. It was on my computer for about 2 months. Thanks again.


Peace
AGR
__________________
.
Reply With Quote
  #21  
Old 02-14-2007, 05:03 PM
Mediocrefunkybeat
Guest
 
Posts: n/a
Default Re: video problem

I doubt it was a system admin tool. Just seems like some kind of useless excuse. Either way, I'm glad the issue has been resolved. Finn does know what he's talking about.
Reply With Quote
  #22  
Old 02-14-2007, 05:09 PM
TopCat's Avatar
TopCat TopCat is offline
Gold Member
 
Join Date: Jan 2006
Location: Up river
Posts: 1,294
Default Re: video problem

Quote:
Originally Posted by T.Underhill View Post
Uh oh.. .
I totally posted that before.
Reply With Quote
  #23  
Old 02-14-2007, 10:47 PM
Tama Player's Avatar
Tama Player Tama Player is offline
Silver Member
 
Join Date: May 2006
Location: Gastonia, North Carolina
Posts: 698
Default Re: video problem

Quote:
Originally Posted by Mediocrefunkybeat View Post
I doubt it was a system admin tool. Just seems like some kind of useless excuse. Either way, I'm glad the issue has been resolved. Finn does know what he's talking about.
Quote:
Originally Posted by TopCat View Post
I totally posted that before.
Haha, yeah, Finn's really smart.


Yeah, I know I have seen that before.

Peace
AGR
__________________
.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Bernhard Castiglioni's DRUMMERWORLD.com