View Single Post
  #15  
Old 08-07-2013, 02:19 AM
Smoke Smoke is offline
Senior Member
 
Join Date: Oct 2010
Location: Lansing, MI, USA
Posts: 254
Default Re: Spent Sunday in Uncle Larry's neck of the woods

Quote:
Originally Posted by Dr_Watso View Post
That's kind of odd... USB cables (although there are several different types) are typically all the same within each category (mini, micro, standard, a, b). Good that you got it worked out, though. Were you using the wrong tip, or did it fit and simply not work?
Thought so too. The PC just wouldn't recognize the tablet. I charge all the micro USB stuff with any of the USB cables in the house without a hitch, so never imagined that they wouldn't work for data transfer. I spent a couple of hours on the net trying to get to the root of the problem, but ended up chasing my tail. There was one mention of using the USB cable that shipped with the tablet, so tried that posthaste. Voila!

The only thing I could imagine was that the "USB" cable that came with my phone was dumbed-down for charging duties only - not for data transfer. (I've got an old flip phone, so anything's possible)

We're cooking with gas now.
Reply With Quote